Domains registrieren

Schnell Verfügbarkeit überprüfen und Wunschnamen sichern!

Kann ich PHP5 Scripts verwenden?

EDIS betreibt eines der technologisch fortschrittlichsten Webhosting-Produktionssysteme. Dabei kommen die Sicherheitstechnogien suPHP / suEXEC zum Einsatz.

Jeder Webhost kann mit einer eigenen individuellen PHP-Version betrieben werden - aktuell bieten wir 2 stable-releases von PHP an. PHP4 und PHP5 (jeweils in der aktuellsten Version) - beide werden von jedem Webhosts gleichermassen und wenn gewünscht auch gleichzeitig unterstützt.

Im vHost-Management-Bereich haben Sie die Möglichkeit individuell zu definieren, welche Extension (.php / .php4 / .php5) mit PHP4 oder mit PHP5 ausgeführt werden soll. Alternativ können Sie den Webhost auch zur Gänze mit PHP4 oder PHP5 betreiben.

Zurück zur Übersicht